top of page

FEILSØKING

Velg ditt operativsystem (iOS eller Android)

Apple logo selected.png
Android logo selected.png
  • Jeg kan ikke laste ned APK-filen

Sørg for at du bruker Chrome for å laste ned APK-filen og at du har nok ledig plass

  • Jeg kan ikke installere APK-filen, får feilmeldingen "Kan ikke åpne filen".

Sørg for å installere APK-en fra Filer-appen, ikke fra nettleseren.

  • Jeg kan ikke installere APK-filen, får feilmeldingen "App ble ikke installert".

  • Før du installerer FCC-appen, sørg for å avinstallere den offisielle DJI-appen

  • Sørg for at du har minst 4 GB ledig plass under installasjonen

  • Hvis du fortsatt støter på problemer, gjør en omstart av telefonen etter at du har fjernet den offisielle appen

  • Jeg kan ikke installere APK-filen, får feilmeldingen "Pakken er i konflikt med en eksisterende pakke".

  • Før du installerer FCC-appen, sørg for å avinstallere den offisielle DJI-appen

  • Hvis du fortsatt støter på problemer, gjør en omstart av telefonen etter at du har fjernet den offisielle appen

  • Applikasjonen krasjer ved oppstart eller når du prøver å logge på med drone-tweaks-legitimasjonen

  • Hvis du bruker Android 14, vær oppmerksom på at ikke alle telefonmodeller for øyeblikket støttes på Android 14. Hvis du har en annen enhet å bruke i mellomtiden, kan du gjøre det, og dette vil ikke påvirke muligheten til å bytte enhet én gang for gratis under ett års lisens.

  • Hvis du bruker Android 13, er dette problemet mest sannsynlig forårsaket av en nylig Google Play-oppdatering. For å fikse dette, må du avinstallere Google Play-oppdateringen som forårsaket dette. Å gjøre det:

    • ​Installer ADB på datamaskinen din (hjelp til dette)

    • Åpne et terminalvindu

    • Kjør kommandoen "adb shell pm uninstall com.google.android.art".

    • Start telefonen på nytt

  • Applikasjonen starter, men "drone-tweaks login"-vinduet vises ikke

  • Hvis du bruker Android 12 eller 13 og du ikke lenger får "drone-tweaks login"-vinduet eller meldingen "FCC Mode Enabled" ved oppstart, er det mest sannsynlig forårsaket av at telefonen din installerer Google Play-systemoppdateringen fra 1. juli 2022 eller fra 1. august 2023.

  • Hvis du allerede har installert den nyeste versjonen og du fortsatt ikke får "drone-tweaks login"-vinduet eller "FCC Mode Enabled"-meldingen, må du avinstallere Google Play-oppdateringen som forårsaket dette. Å gjøre det:

    • ​Installer ADB på datamaskinen din (hjelp til dette)

    • Åpne et terminalvindu

    • Kjør kommandoen "adb shell pm uninstall com.google.android.art".

    • Start telefonen på nytt

  • Jeg kan ikke logge på, får feilmeldingen "For mange enheter"

  • Du har lov til å bytte enhet én gang gratis i løpet av den ettårige lisensen din. Hvis du ønsker å flytte lisensen din til en tredje enhet, må du få Registrer tilleggsenhet  pack. Bruk samme e-postadresse når du kjøper, og kontoen din oppgraderes automatisk slik at en annen enhet kan logge på.

  • FCC-modus er ikke aktivert

  • Du må ta dronen ut for å få GPS-signal før FCC-modus aktiveres.

  • Sørg for at du forstår hvordan du identifiserer FCC-modus, det er annerledes på iOS vs Android. For en rask forklaring og eksempler på bilder, sjekk "HVORDAN VET JEG AT JEG ER I FCC-MODUS?" området fra FAQ-siden

  • 5.8GhZ er ikke aktivert

  • For Fly-appen må du kanskje fly dronen i noen minutter før 5,8Ghz blir aktivert for første gang.

  • For GO4-appen må du koble kontrolleren til dronen på nytt, følg de enkle trinnene i denne videoen .

  • App-ikonet sitter fast på «Venter...»

  • Det er slik appen ser ut under nedlastingsprosessen, bare vent til den er ferdig. Hvis du tror det kan være et tilkoblingsproblem og vil starte nedlastingen på nytt, trykker du bare på ikonet én gang og venter på at nedlastingen er ferdig.

  • Når jeg prøver å kjøre appen, får jeg "Utrusted Enterprise Developer"

  • For å få lov til å kjøre appen, må du stole på utviklersertifikatet vi brukte til å signere den.
    For å stole på utviklersertifikatet, gå til Innstillinger > Generelt på iOS-enheten.
    Rull ned til Device Management eller VPN & Device Management og naviger inn i den. Under Enterprise App-delen, trykk på utviklernavnet og trykk deretter på den blå Trust-knappen og godta bekreftelsesmeldingen.

  • Når jeg prøver å kjøre appen, får jeg "Utviklermodus kreves"

  • Fra og med iOS 16 er det lagt til en ny modus som må aktiveres før du får lov til å kjøre apper installert utenfor AppStore.
    For å aktivere utviklermodus, gå til Innstillinger > Personvern og sikkerhet på iOS-enheten. Rull ned til listeelementet Utviklermodus og naviger inn i det. For å bytte utviklermodus, bruk "Utviklermodus"-bryteren.   Trykk på bryteren for å aktivere utviklermodus. Etter at du har gjort det, viser Innstillinger et varsel for å advare deg om at utviklermodus reduserer sikkerheten til enheten din. For å fortsette å aktivere utviklermodus, trykk på varselets Restart-knapp.   Etter at enheten har startet på nytt og du har låst den opp, viser enheten et varsel som bekrefter at du vil aktivere utviklermodus. For å erkjenne reduksjonen i sikkerhetsbeskyttelsen i bytte mot å tillate andre apper å kjøre, trykk på Slå på og skriv inn enhetens passord når du blir bedt om det.

  • Når jeg prøver å kjøre appen, får jeg «Appen er ikke lenger tilgjengelig»

  • Vi bruker et Apple-sertifikat for å signere appen for deg. Det sertifikatet varer i omtrent ett år, når sertifikatet (og lisensen din) utløper, vil ikke appen starte lenger.

  • Når dette skjer, må du kjøpe en ny lisens.

  • Jeg kan ikke logge på, får feilmeldingen "For mange enheter"

  • Du har lov til å bytte enheten ganggratis under ett års lisens. Hvis du ønsker å flytte lisensen til en tredje enhet, må du fåRegistrer tilleggsenhet pack. Bruk samme e-postadresse når du kjøper, og kontoen din oppgraderes automatisk slik at en annen enhet kan logge på.

  • Kan ikke installere appen, jeg får "integritet kunne ikke verifiseres"

  • Denne feilen betyr vanligvis at appen ikke er signert for enheten din.

  • Dette kan skje hvis lisensen din har utløpt og Apple-sertifikatet som ble brukt til å signere appen din ikke lenger er gyldig.

  • En annen mulig forklaring på dette er at du prøver å installere appen på en annen enhet. For å gjøre det, må du signere appen for denne nye enheten. Alternativene dine er:

    • få den ekstra signeringspakken  OR

    • hvis du foretrekker å håndtere signering selv for den nye enheten din, kan du også bruke en ekstern tjeneste for å signere appen

  • Mavic Mini eller Mini SE bytter ikke til FCC, jeg kan fortsatt se 13 kanaler

Hvis du bruker Mavic Mini 1 eller Mini SE, vennligst bytt appen til standardmodus:

  1. Utfør alt det normale innledende oppsettet og logg på med Drone Tweaks-legitimasjonen din

  2. Når du får meldingen 'FCC Mode Enabled', trykk på 'Options'

  3. Fra alternativene som presenteres, velg 'Standardmodus' og start appen på nytt

  • 5.8GhZ er ikke aktivert på GO4

  • YDu må koble kontrolleren til dronen på nytt, følg de enkle trinnene idenne videoen.

bottom of page